Summary
Prudential gives their employees an opportunity to earn an incentive if they complete 3 total consults (coach or therapy sessions) over a 3-month period. This article details how to approach inquiries related to this incentive program.
Incentive Reward: $100 after completing at least 1 video or phone consult per month for three months with your personal health coach or therapist. Members can earn up to $400 each incentive year.
Update: The incentive opportunity ends December 31st, 2021. The new incentive opportunity starts on January 1st, 2022 (End date: TBD)
Environment
Zendesk
Resolution Process
Common Inquiries and Responses
How is my wellness progress tracked?
Use Macro: Prudential Incentive Inquiry - Timeline for Update

Solve Ticket
After waiting, I still don’t see my completed consultations reflecting on the BeWell site nor have I received my incentive.
Step 1: Gather info from the Member
Use Macro: Prudential Incentive Inquiry - Escalate to the AM (Account Management Team)

Step 2: Send info to the AM team via Google Form
Open the Vida Health/Prudential Incentive Inquiry Google Form
Submit the information gathered from the member in the Zendesk Ticket
Solve Ticket once the info is submitted.
Cause
Vida sends a monthly file to Prudential, communicating an employee’s consultation progress. The requirement for the incentive is members must complete at least 1 video or phone consultation per month for three months with their personal health coach or therapist.
THESE do not have to be 3 consecutive months. For example, a member can complete a consult in January, February and April. That covers the requirement for the incentive.
If a member completes their third consultation in a given month, this will reflect on their BeWell site by mid next month.
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